Back to overview
Downtime

Major server outage

May 19, 2026 at 10:30pm UTC
Affected services
App

Resolved
May 20, 2026 at 1:40am UTC

The issue has been resolved for us.

Created
May 19, 2026 at 10:30pm UTC

Our server hosting provider, Railway, is currently down. This means the entire app is not working, including the checkout extensions.

https://status.railway.com/